tmegos blog

I love school idols / Web developer

2017-01-17から1日間の記事一覧

pg_upgradeでつまずいた

環境 CentOS: 7.2.1511 (Core) PostgreSQL(old): 9.2.18 PostgreSQL(new): 9.6.1 経緯 gitlab 9.0からデフォルトのPostgreSQLのバージョンが9.6になる(参考記事)とのことだった。 私の環境では、CentOSのrepoからyumでインストールした9.2が入っていたので…