tmegos blog

エンジニアの楽園を探しています

2016-08-24から1日間の記事一覧

Android Studioで「Error:Buildtools 24.0.1 requires Java 1.8 or above. Current JDK version is 1.7.」のエラーが出るときの対処法

症状 SDK PlatformsでAndroid 7.0(Nougat)API Level 24をインストールして、compileSdkVersionを24に上げてビルド すると、Error:Buildtools 24.0.1 requires Java 1.8 or above. Current JDK version is 1.7.のエラーが発生してビルドできない しかし、Ja…